Skip to Content
Device Requirements

The Dream Payments app works with Android and iOS devices that support Bluetooth.

To run the mobile app and connect the card reader, you must be using an Android or iOS device that supports Bluetooth and meets the minimum version requirements below.

Minimum requirements:

  • Android:
    • Android 5.0 (and up)
    • Bluetooth 2.1 (and up)
  • iOS:
    • iOS v8.0 (and up)
    • iPad v3 (and up), iPod Touch v5 (and up), iPhone 5 (and up)
    • Bluetooth 2.1 (and up)